Cool idea, Mike.

Heres what I’ve got installed:

$ gem list|grep ‘^[a-zA-Z]’ action_profiler (1.0.0) actionmailer (1.3.2, 1.3.1, 1.2.5, 1.2.4, 1.2.0) actionpack (1.13.2, 1.13.1, 1.12.5, 1.12.4, 1.12.0) actionwebservice (1.2.2, 1.2.1, 1.1.6, 1.1.0) activerecord (1.15.2, 1.15.1, 1.14.4, 1.14.0) activesupport (1.4.1, 1.4.0, 1.3.1, 1.3.0) acts_as_ferret (0.3.1) acts_as_searchable (0.1.0) ajax_scaffold (1.0.0) an-app (0.0.3) ar_mailer (1.1.0) aws-s3 (0.3.0, 0.0.8952) badger (1.0.1) bfts (1.0.0) BlueCloth (1.0.0) builder (2.0.0) camping (1.5) capistrano (1.3.1, 1.2.0) capistrano-ext (1.0.1) cgi_multipart_eof_fix (2.0.2) color-tools (1.3.0) daemons (1.0.3, 0.4.3) Dependency (1.0.0) dhaka (2.0.0, 1.0.0, 0.0.6, 0.0.5, 0.0.2) dnssd (0.6.0) fastercsv (0.2.0) fastri (0.1.1.1) fastthread (0.6.2) fcgi (0.8.6.1) feedtools (0.2.26) ferret (0.10.14, 0.10.13) fjson (0.0.8) flexmock (0.2.1) gem_plugin (0.2.2, 0.2.1) greenbar (1.0.0) gruff (0.1.2) highline (1.2.3) hobo (0.4.3) hoe (1.1.6, 1.1.4) hpricot (0.4.59, 0.4) icalendar (0.97) insurance (0.3) junebug (0.0.12) keyword_search (1.0.4) libxml-ruby (0.3.8) markaby (0.5) mechanize (0.6.4) memcache-client (1.0.3) metaid (1.0) mime-types (1.15) miniunit (1.0.0) mocha (0.3.2) mofo (0.1) mongrel (1.0.1, 0.3.13.4) mongrel_cluster (0.2.1, 0.2.0) mylib (0.1.0) mysql (2.7.3, 2.7) ncurses (0.9.1) needle (1.3.0) net-sftp (1.1.0) net-ssh (1.0.10, 1.0.9, 1.0.8) newgem (0.2.0) paginator (1.0.8, 1.0.6) ParseTree (1.6.3, 1.6.1) payment (1.0.1) pdf-writer (1.1.3) piston (1.1.1) production_log_analyzer (1.3.0) query_builder (1.0.0) rails (1.2.2) rails_analyzer_tools (1.1.0) railsmachine (0.1.2) rake (0.7.1) raspell (0.0.1) rbayes (1.0.0) rcov (0.6.0.1) RedCloth (3.0.4) RedGreen (1.0) rmail (0.17) rspec (0.6.4) ruby-breakpoint (0.5.1) ruby-growl (1.0.1) ruby2ruby (1.1.1) rubyforge (0.3.1) rubygems-update (0.9.2, 0.9.1, 0.9.0, 0.8.11) RubyInline (3.6.1) rubyosa (0.2.0, 0.1.0) RubyToC (1.0.0.5) rubyweather (1.0.0) ruport (0.4.0) selenium (0.6) Selenium (1.0.0) sendfile (0.9.2) session (2.1.6) sources (0.0.1) sqlite (2.0.1) sqlite3-ruby (1.1.0.1) streamlined_generator (0.0.4) sup (0.0.5, 0.0.1) svn_conf_generator (0.0.3) sydparse (1.2.2, 1.2.0, 1.0.0) syntax (1.0.0) tattle (1.0.1, 1.0.0) termios (0.9.4) Text (1.1.0) THERuSH (0.9) transaction-simple (1.3.0) tzinfo (0.3.1) unicode (0.1) uuidtools (1.0.0) vpim (0.360) win32-service (0.5.0) xml-simple (1.0.10) ZenTest (3.4.3, 3.2.0)

What do you have installed?